Sophos Notification - Upcoming Central Maintenance Release

Scheduled
August 21, 9:00pm

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: August 21, 1:00pm
End: August 21, 9:00pm
Duration: 8 hours
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard
Update

August 21, 1:00pm

August 21, 1:00pm

Upcoming maintenance release for Sophos Central  please check: https://soph.so/SUZZVT
Unsubscribe at https://sophoscentral.status.page

Resolved

August 21, 9:00pm

August 21, 9:00pm

Sophos Central Maintenance has been completed.