Sophos Notification - Upcoming Central Maintenance Release

Scheduled
September 11, 1:01pm

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: September 11, 1:00pm
End: September 11, 1:01pm
Duration: 1 minute
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard
Update

September 11, 1:00pm

September 11, 1:00pm

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/ouJ3sb
Unsubscribe at https://sophoscentral.status.page

Resolved

September 11, 1:01pm

September 11, 1:01pm

Sophos Maintenance has been completed.