Sophos Notification System

Performance
November 16, 12:38am

Sophos Notification System

Status: closed
Start: November 14, 5:30pm
End: November 16, 12:38am
Duration: 1 day 7 hours 8 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB Central - Admin Dashboard
Update

November 14, 5:30pm

November 14, 5:30pm

Sophos Notification: Important information about Central Dashboard Token api's, please check: https://soph.so/dEkAut
Unsubscribe at https://sophoscentral.status.page

Resolved

November 16, 12:38am

November 16, 12:38am

Resolved