Sophos Notification - Upcoming Central Maintenance Release

Scheduled
November 13, 2:35pm

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: November 13, 1:00pm
End: November 13, 2:35pm
Duration: 1 hour 35 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Partner Dashboard Central - Enterprise Dashboard Central - Admin Dashboard
Update

November 13, 1:00pm

November 13, 1:00pm

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/XvfS2F
Unsubscribe at https://sophoscentral.status.page

Resolved

November 13, 2:35pm

November 13, 2:35pm

The maintenance window has been completed