Sophos Notification - Upcoming Central Maintenance Release

Scheduled
December 04, 1:01pm

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: December 04, 1:00pm
End: December 04, 1:01pm
Duration: 1 minute
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Partner Dashboard Central - Enterprise Dashboard Central - Admin Dashboard
Update

December 04, 1:00pm

December 04, 1:00pm

Sophos Notification - Upcoming Central Maintenance Release for Sophos Central, please check: https://soph.so/CqT5mk
Unsubscribe at https://sophoscentral.status.page

Resolved

December 04, 1:01pm

December 04, 1:01pm

Sophos Maintenance has been completed.