Sophos Notification for Central - Some Services impacted

Performance
December 12, 4:00pm

Sophos Notification for Central - Some Services impacted

Status: closed
Start: December 12, 12:27am
End: December 12, 4:00pm
Duration: 15 hours 32 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB Central - Admin Dashboard Central - Admin Dashboard
Update

December 12, 12:27am

December 12, 12:27am

Sophos Notification: Important information about <product name>, please check: https://soph.so/rUdQVv Unsubscribe at https://sophoscentral.status.page

Resolved

December 12, 4:00pm

December 12, 4:00pm

The issue impacting Sophos Central has been resolved.