Sophos Notification for Central - Some Services impacted
Disruption
December 12, 3:00pm
Sophos Notification for Central - Some Services impacted
Status: closed
Start:
December 11, 11:43pm
End:
December 12, 3:00pm
Duration: 15 hours 17 minutes
Affected Components:
United States - DB
Ireland - DB
Germany - DB
United States - DB
Ireland - DB
Germany - DB
United States - DB
Ireland - DB
Germany - DB
Central - Partner Dashboard
Central - Admin Dashboard
Central - Enterprise Dashboard
Update
December 11, 11:43pm
December 11, 11:43pm
Sophos Notification: Important information about <product name>, please check: https://soph.so/rUdQVv
Unsubscribe at https://sophoscentral.status.page
Resolved
December 12, 3:00pm
December 12, 3:00pm
The issue impacting Sophos Central has been resolved.
Copyright (C) 2021.