Sophos Notification - Upcoming Central Maintenance Release

Scheduled
January 15, 7:00pm

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: January 15, 1:00pm
End: January 15, 7:00pm
Duration: 6 hours
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Partner Dashboard Central - Enterprise Dashboard Central - Admin Dashboard
Update

January 15, 1:00pm

January 15, 1:00pm

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/HkaNp2
Unsubscribe at https://sophoscentral.status.page

Resolved

January 15, 7:00pm

January 15, 7:00pm

Sophos Maintenance has been completed.