Sophos Notification - Upcoming Central Maintenance Release

Scheduled
January 15, 8:55pm

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: January 15, 1:00pm
End: January 15, 8:55pm
Duration: 7 hours 54 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Admin Dashboard Central - Enterprise Dashboard Central - Admin Dashboard Central - Enterprise Dashboard
Update

January 15, 1:00pm

January 15, 1:00pm

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/HkaNp2 Unsubscribe at https://sophoscentral.status.page

Resolved

January 15, 8:55pm

January 15, 8:55pm

Maintenance window has been completed.