Sophos Notification - Upcoming Central maintenance release

Scheduled
February 05, 6:00pm

Sophos Notification - Upcoming Central maintenance release

Status: closed
Start: February 05, 1:00pm
End: February 05, 6:00pm
Duration: 4 hours 59 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Admin Dashboard Central - Enterprise Dashboard Central - Admin Dashboard Central - Enterprise Dashboard
Update

February 05, 1:00pm

February 05, 1:00pm

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/vQq62E Unsubscribe at https://sophoscentral.status.page

Resolved

February 05, 6:00pm

February 05, 6:00pm

Maintenance release has completed. Thank you.