Sophos Portal Temporarily Unavailable

Disruption
February 05, 11:52pm

Sophos Portal Temporarily Unavailable

Status: closed
Start: February 05, 11:07pm
End: February 05, 11:52pm
Duration: 44 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany - DB Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard
Update

February 05, 11:07pm

February 05, 11:07pm

Central is currently undergoing a technical issue. As a result, login is currently unavailable. We expect the issue to be resolved shortly. Thank you for your patience.

Resolved

February 05, 11:52pm

February 05, 11:52pm

[RESOLVED]  Central is currently undergoing a technical issue. As a result, login is currently unavailable. We expect the issue to be resolved shortly. Thank you for your patience.