Sophos Notification: CPD login issue via id.sophos.com

Performance
February 08, 6:00am

Sophos Notification: CPD login issue via id.sophos.com

Status: closed
Start: February 07, 3:23pm
End: February 08, 6:00am
Duration: 14 hours 36 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB Central - Partner Dashboard
Update

February 07, 3:23pm

February 07, 3:23pm

Sophos Notification: Important information about Central Partner Dashboard, please check: https://soph.so/VRTfJx
Unsubscribe at https://sophoscentral.status.page

Resolved

February 08, 6:00am

February 08, 6:00am

This has been resolved by Sophos Engineering