Sophos Notification - Upcoming Central Maintenance Release
Scheduled
February 26, 7:00pm
Sophos Notification - Upcoming Central Maintenance Release
Status: closed
Start:
February 26, 1:00pm
End:
February 26, 7:00pm
Duration: 5 hours 59 minutes
Affected Components:
United States - DB
Ireland - DB
Germany - DB
United States - DB
Ireland - DB
Germany - DB
Central - Admin Dashboard
Central - Enterprise Dashboard
Central - Admin Dashboard
Central - Enterprise Dashboard
Update
February 26, 1:00pm
February 26, 1:00pm
Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://3f99.short.gy/xIDMq4 Unsubscribe at https://sophoscentral.status.page
Resolved
February 26, 7:00pm
February 26, 7:00pm
Maintenance upgrade has completed for Sophos Central.
Copyright (C) 2021.