Sophos Notification System

Disruption
February 26, 8:09pm

Sophos Notification System

Status: closed
Start: February 26, 8:09pm
End: February 26, 1:00am
Duration:
Affected Components:
United States - DB Ireland - DB Germany - DB Central - Enterprise Dashboard Central - Enterprise Dashboard
Resolved

February 26, 1:00am

February 26, 1:00am

RESOLVED - Sophos Notification: Important information about Enterprise Dashboard Subestates, please check: https://3f99.short.gy/zANreN Unsubscribe at https://sophoscentral.status.page

Update

February 26, 8:09pm

February 26, 8:09pm

Sophos Notification: Important information about Enterprise Dashboard Subestates, please check: https://3f99.short.gy/zANreN Unsubscribe at https://sophoscentral.status.page