Sophos Notification System
Incident
May 11, 4:43pm UTC
Sophos Notification System
Status: closed
Start:
May 11, 12:15pm UTC
End:
May 11, 4:43pm UTC
Duration: 4 hours 28 minutes
Affected Components:
Status page components
Sophos Central Products
Grid Components
Central - Admin Dashboard
Australia (AP-Southeast-1)
Central - Admin Dashboard
Canada (CA-Central-1)
Germany (EU-Central-1)
Ireland (EU-West-1)
Japan (AP-Northeast-1)
Ohio (US-East-2)
Australia (AP-Southeast-1)
Canada (CA-Central-1)
Germany (EU-Central-1)
Ireland (EU-West-1)
Japan (AP-Northeast-1)
Ohio (US-East-2)
Oregon (US-West-2)
Update
May 11, 12:15pm UTC
May 11, 12:15pm UTC
Sophos Notification: Important information about ADSync/Azure Sync, please check: https://soph.so/5M54t3
Unsubscribe at https://sophoscentral.status.page
Resolved
May 11, 4:43pm UTC
May 11, 4:43pm UTC
Our Engineering teams have released a fix and confirmed it has resolved the issue related to AD Sync and Azure Sync communication errors to Central.
We apologize for the inconvenience this may have caused.
Sophos Support
Subscribe to status page
Copyright (C) 2021,