Sophos Notification System

Performance
May 15, 4:10pm

Sophos Notification System

Status: closed
Start: May 11, 3:17pm
End: May 15, 4:10pm
Duration: 4 days 52 minutes
Affected Components:
Central - Admin Dashboard Central - Admin Dashboard
Update

May 11, 3:17pm

May 11, 3:17pm

Sophos Notification: Important information about ADSync/Azure Sync, please check: https://soph.so/5M54t3 Unsubscribe at https://sophoscentral.status.page

Resolved

May 15, 4:10pm

May 15, 4:10pm

Incident resolved