Sophos Notification System
Incident
November 09, 1:11am UTC
Sophos Notification System
Status: closed
Start:
November 07, 5:55pm UTC
End:
November 09, 1:11am UTC
Duration: 1 day 7 hours 16 minutes
Affected Components:
Sophos Components
Central - Sophos Mail
Sophos Central Products
Australia (AP-Southeast-1)
Brazil (SA-East-1)
Canada (CA-Central-1)
Germany (EU-Central-1)
India (AP-South-1)
Ireland (EU-West-1)
Japan (AP-Northeast-1)
Ohio (US-East-2)
Oregon (US-West-2)
Update
November 07, 5:55pm UTC
November 07, 5:55pm UTC
Sophos Notification: Important information about Sophos Central Email, please check: https://soph.so/V6AlP5
Unsubscribe at https://sophoscentral.status.page
Resolved
November 09, 1:11am UTC
November 09, 1:11am UTC
The issue with Quarantined Email message details not being visible in Central has been resolved.
Copyright (C) 2021,