Sophos Notification:

Incident
January 17, 7:43pm UTC

Sophos Notification:

Status: closed
Start: January 17, 5:07pm UTC
End: January 17, 7:43pm UTC
Duration: 2 hours 36 minutes
Affected Components:
Status page components Grid Components Central - Sophos Mail Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Germany (EU-Central-1) India (AP-South-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

January 17, 5:07pm UTC

January 17, 5:07pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/lJV11e
Unsubscribe at https://sophoscentral.status.page

Update

January 17, 5:37pm UTC

January 17, 5:37pm UTC

This issue is under active investigation

Resolved

January 17, 7:43pm UTC

January 17, 7:43pm UTC

The issue has been resolved.