Sophos Notification:
Incident
January 24, 8:28pm UTC
Sophos Notification:
Status: closed
Start:
January 20, 4:17pm UTC
End:
January 24, 8:28pm UTC
Duration: 4 days 4 hours 11 minutes
Affected Components:
Sophos Central Products
Affected Groups:
Update
January 20, 4:17pm UTC
January 20, 4:17pm UTC
Sophos Notification: Important information about Sophos Central, please check: https://soph.so/xwtXQg
Unsubscribe at https://sophoscentral.status.page
Update
January 24, 8:26pm UTC
January 24, 8:26pm UTC
Status updated to Informational
Copyright (C) 2021,