Sophos Notification:

Scheduled
January 25, 11:09am UTC

Sophos Notification:

Status: closed
Start: January 25, 3:30am UTC
End: January 25, 11:09am UTC
Duration: 7 hours 39 minutes
Affected Components:
Status page components Grid Components Network Related Services Sophos Central Network Management & FW Reporting
Affected Groups:
Grid Group
Update

January 25, 3:30am UTC

January 25, 3:30am UTC

Sophos Notification: Important information about Central Firewall Management and Reporting, please check: https://soph.so/GL1xeH
Unsubscribe at https://sophoscentral.status.page

Resolved

January 25, 11:09am UTC

January 25, 11:09am UTC

Maintenance has been completed at 8.30 am UTC.