Sophos Notification:
Scheduled
April 30, 6:30am UTC
Sophos Notification:
Status: closed
Start:
April 30, 5:30am UTC
End:
April 30, 6:30am UTC
Duration: 1 hour
Affected Components:
Sophos Components
SSE
ZTNA
Australia (AP-southeast-2)
India (AP-south-1)
Affected Groups:
Grid Group
Update
April 30, 5:30am UTC
April 30, 5:30am UTC
Sophos Notification: Important information about ZTNA, please check: https://soph.so/5uricX
Unsubscribe at https://sophoscentral.status.page
Resolved
April 30, 6:30am UTC
April 30, 6:30am UTC
Maintenance has ended.
Copyright (C) 2021,