Sophos Notification:
Scheduled
May 15, 10:00am UTC
Sophos Notification:
Status: closed
Start:
May 15, 9:00am UTC
End:
May 15, 10:00am UTC
Duration: 1 hour
Affected Components:
Sophos Components
SSE
ZTNA
Oregon (US-west2)
Affected Groups:
Grid Group
Update
May 15, 9:00am UTC
May 15, 9:00am UTC
Sophos Notification: Important information about ZTNA, please check: https://soph.so/5uricX
Unsubscribe at https://sophoscentral.status.page
Resolved
May 15, 10:00am UTC
May 15, 10:00am UTC
Maintenance has ended.