Sophos Notification:

Incident
May 21, 5:30pm UTC

Sophos Notification:

Status: closed
Start: May 20, 5:00pm UTC
End: May 21, 5:30pm UTC
Duration: 1 day 30 minutes
Affected Components:
Sophos Components Central - Partner Dashboard
Affected Groups:
Grid Group
Update

May 20, 5:00pm UTC

May 20, 5:00pm UTC

Sophos Notification: Important information about <product name>, please check: https://soph.so/<link from short.io>
Unsubscribe at https://sophoscentral.status.page

Resolved

May 21, 5:30pm UTC

May 21, 5:30pm UTC

Issue has been resolved as of 5:30pm UTC