Sophos Notification:
Scheduled
August 26, 4:00am UTC
Sophos Notification:
Status: closed
Start:
August 26, 3:30am UTC
End:
August 26, 4:00am UTC
Duration: 30 minutes
Affected Components:
Sophos Components
SSE
ZTNA
India (AP-south-1)
Oregon (US-west2)
Affected Groups:
Grid Group
Update
August 26, 3:30am UTC
August 26, 3:30am UTC
Sophos Notification: Important information about ZTNA, please check: https://soph.so/XHCjKO
Unsubscribe at https://sophoscentral.status.page
Resolved
August 26, 4:00am UTC
August 26, 4:00am UTC
The maintenance windows has concluded.