Sophos Notification:
Scheduled
August 27, 1:28pm UTC
Sophos Notification:
Status: closed
Start:
August 27, 12:58pm UTC
End:
August 27, 1:28pm UTC
Duration: 30 minutes
Affected Components:
Sophos Components
SSE
ZTNA
Australia (AP-southeast-2)
Germany (EU-central-1)
Ireland (EU-west-1)
Ohio (US-east2)
Affected Groups:
Grid Group
Update
August 27, 12:58pm UTC
August 27, 12:58pm UTC
Sophos Notification: Important information about ZTNA, please check: https://soph.so/XHCjKO
Unsubscribe at https://sophoscentral.status.page
Resolved
August 27, 1:28pm UTC
August 27, 1:28pm UTC
The maintenance window has concluded.
Copyright (C) 2021,