Sophos Notification:
Scheduled
September 16, 8:15pm UTC
Sophos Notification:
Status: closed
Start:
September 16, 1:00pm UTC
End:
September 16, 8:15pm UTC
Duration: 7 hours 15 minutes
Affected Components:
Sophos Components
Central - Partner Dashboard
Central - Admin Dashboard
Central - Enterprise Dashboard
Sophos Home
Australia (AP-Southeast-1)
Brazil (SA-East-1)
Australia (AP-Southeast-1)
Brazil (SA-East-1)
Canada (CA-Central-1)
Canada (CA-Central-1)
Germany (EU-Central-1)
Germany (EU-Central-1)
India (AP-South-1)
India (AP-South-1)
Ireland (EU-West-1)
Ireland (EU-West-1)
Japan (AP-Northeast-1)
Japan (AP-Northeast-1)
Ohio (US-East-2)
Ohio (US-East-2)
Oregon (US-West-2)
Oregon (US-West-2)
Affected Groups:
Grid Group
Update
September 16, 1:00pm UTC
September 16, 1:00pm UTC
Sophos Notification: Repost of Upcoming maintenance release for Sophos Central, please check: https://soph.so/PEwIiT
Unsubscribe at https://sophoscentral.status.page
Resolved
September 16, 8:15pm UTC
September 16, 8:15pm UTC
The maintenance has been completed