Sophos Notification:

Incident
September 13, 4:41pm UTC

Sophos Notification:

Status: closed
Start: September 13, 2:38pm UTC
End: September 13, 4:41pm UTC
Duration: 2 hours 3 minutes
Affected Components:
Sophos Components Central - Sophos Email Ohio (US-East-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

September 13, 2:38pm UTC

September 13, 2:38pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/10PjHQ
Unsubscribe at https://sophoscentral.status.page

Resolved

September 13, 4:41pm UTC

September 13, 4:41pm UTC

The issue has been resolved.