Sophos Notification:

Incident
September 19, 6:38am UTC

Sophos Notification:

Status: closed
Start: September 18, 7:55pm UTC
End: September 19, 6:38am UTC
Duration: 10 hours 43 minutes
Affected Components:
Sophos Components Central Network Management Central Wireless
Affected Groups:
Grid Group
Update

September 18, 7:55pm UTC

September 18, 7:55pm UTC

Sophos Notification: Important information about Wireless, please check: https://soph.so/SGs9YR
Unsubscribe at https://sophoscentral.status.page

Resolved

September 19, 6:38am UTC

September 19, 6:38am UTC

The issue has been resolved

Aws outage solved and Wifi instances running back to normal