Sophos Notification:

Incident
November 20, 12:26am UTC

Sophos Notification:

Status: closed
Start: November 18, 8:30pm UTC
End: November 20, 12:26am UTC
Duration: 1 day 3 hours 56 minutes
Affected Components:
Sophos Components Central - Sophos Email Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Germany (EU-Central-1) India (AP-South-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

November 18, 8:30pm UTC

November 18, 8:30pm UTC

Sophos Notification: Important information about Central Email, please check: https://soph.so/wUVqr3
Unsubscribe at https://sophoscentral.status.page

Resolved

November 20, 12:26am UTC

November 20, 12:26am UTC

The upgrade which resulted in the issue some customers experienced has been rolled back and is now resolved. 

Apologies for any inconvenience and thank you for your patience.

Sophos Support